Current time: 06-24-2017, 18:13 PM
Need an existing plugin upgraded for MyBB 1.8 ? Click Here
My Shout Box Problem
04-24-2013, 00:55 AM (This post was last modified: 04-24-2013 01:03 AM by Cookiemonster.)
Post: #1
My Shout Box Problem
i am having a bit of brain meltdown.

i am trying to get the admin on the plugin to work but no succes.

screenshot:

Highslide JS

Register

i can delete all the shouts just not my own or others.

did i do something wrong? i double checked the group id's


=edit=
also noticed that my chat im box is on the left now instead of being on the right, you can see it on the screenshot ( bottom left )

Second question i want to change the background and the text on the chat box where can i do this?
Quote

Namecheap.com

04-24-2013, 16:15 PM
Post: #2
RE: My Shout Box Problem
Make sure you check all your admin settings for the shoutbox. There is an option to turn delete shout on or off, so double check all our settings.

You can change the backgrounds in the CSS file provided.

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com

04-25-2013, 02:18 AM
Post: #3
RE: My Shout Box Problem
double checked it and still the same
Quote

Namecheap.com

04-25-2013, 08:16 AM
Post: #4
RE: My Shout Box Problem
Ok. If you can send me an admin login via PM, I can take a look at it this evening and see what the problem is.

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com

04-27-2013, 00:13 AM
Post: #5
RE: My Shout Box Problem
sorry i have been these couple of days to the doctor ill pm you the info


also the chat system i have its on the left bottom corner is not suppose be there it should be on the right side and its not working.
Quote

Namecheap.com

04-27-2013, 00:20 AM
Post: #6
RE: My Shout Box Problem
Ok I'll take a look at this first thing in the morning.

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com

04-27-2013, 02:10 AM
Post: #7
RE: My Shout Box Problem
Ok Thanks in advance
Quote

Namecheap.com

04-27-2013, 09:42 AM
Post: #8
RE: My Shout Box Problem
Ive looked at your shoutbox and as "Admin" I can view the delete buttons etc......

   

As for your bottom chatbar, open your "arrowchat" css file and look for the "#arrowchat_base" ID.

Then, edit the "left: 15px;" attribute. (Increase the value until you have the chatbar in the position you want.)

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com



Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Shoutbox Little problem AlphaAlex 10 1,997 01-08-2014 21:57 PM
Last Post: Krazas
  [Error Message] Mychat Shoutbox problem Krazas 10 2,126 01-05-2014 20:38 PM
Last Post: Krazas
  [Error Message] MyChat activation problem dotexe 6 1,469 01-03-2014 18:55 PM
Last Post: dotexe
  Problem with Image Rep Scois0n 4 1,677 06-13-2012 09:07 AM
Last Post: Echo
  Plugin Problem nisar87 3 1,488 10-22-2011 19:50 PM
Last Post: Echo


User(s) browsing this thread: 1 Guest(s)