Current time: 07-28-2017, 15:50 PM
CRAZY ERRORS
06-19-2012, 14:32 PM (This post was last modified: 06-19-2012 14:35 PM by Scois0n.)
Post: #1
CRAZY ERRORS
Hi
It looks like the plugins I've downloaded from your website all stopped working at once. If you could sort this out or point me in the right direction i'd appreciate this.

Annnnnnnnnnnnnd now I can't log into Admin CP
This attachment is locked until you reply to this thread. Become a subscriber and all annoying adf.ly links will be removed.
Quote

Namecheap.com

06-19-2012, 16:21 PM
Post: #2
RE: CRAZY ERRORS
Are you using php version 5.3 ? If you are then thats your problem. PHP 5.3 is new and not stable. Ask your host to enable php 5.2 on your account.

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com

06-19-2012, 20:57 PM (This post was last modified: 06-19-2012 21:44 PM by Scois0n.)
Post: #3
RE: CRAZY ERRORS
(06-19-2012 16:21 PM)Echo Wrote:  The contents of this section are hidden from your usergroup.

Register
They refuse to. Any suggestions? Sad

Sorry about the epic triple post, but could you add compatibility to these plugins? Or consider it at least...
Quote

Namecheap.com

06-19-2012, 21:59 PM
Post: #4
RE: CRAZY ERRORS
A good host wont refuse you. Infact most hosts will let you manually change php versions whenever you want to. For now, you need to be running 5.2.

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com

06-19-2012, 22:48 PM
Post: #5
RE: CRAZY ERRORS
I know, and they should allow me to. That's to bad, and if you don't intend on updating your plugins I'll have to either switch hosts or cancel my subscription. I'll figure it out Smile
Quote

Namecheap.com

06-19-2012, 22:54 PM
Post: #6
RE: CRAZY ERRORS
I wont be updating for 5.3 just yet as 5.3 is only released. A host that forces you to use a new version of php is outrageous, to be honest I wouldn't take no for an answer. When you get a "deprecated" error like the one you just got, that means that a function your running (in this case a function in a plugin) is no longer supported by your current php version. Hosting companies know that there are millions of scripts using these functions and its not something that can be changed over night. This is why all hosts should give you the option to use a php version that suits your needs.

You're current host obviously doesn't care about their end users.

The contents of this section are hidden from your usergroup.

$10 Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
25% Off any hostgator package - Coupon Code: The contents of this section are hidden from your usergroup.
$25 Off all reseller packages - Coupon Code: The contents of this section are hidden from your usergroup.
Quote

Namecheap.com

06-20-2012, 00:21 AM
Post: #7
RE: CRAZY ERRORS
(06-19-2012 22:54 PM)Echo Wrote:  The contents of this section are hidden from your usergroup.

Register
It's shared hosting... they change my PHP version they change everybody's. Still I get what you're saying.
Quote

Namecheap.com



Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [How To?] Fix coupule postbit errors Jynx 0 683 06-23-2012 01:54 AM
Last Post: Jynx


User(s) browsing this thread: 1 Guest(s)